通过pip install flake8安装代码Python代码补全插件 报如下错误

通过pip install  flake8安装代码Python代码补全插件 报如下错误

WARNING: You are using pip version 20.3.1; however, version 22.0.4 is available.
You should consider upgrading via the ‘c:\program files\python\python.exe -m pip install –upgrade pip’ command.

翻译:警告:您正在使用pip版本20.3.1;但是,22.0.4版是可用的。

您应该考虑通过C:\程序文件\ Python \ Python进行升级。exe-m pip install–upgrade pip’命令。

这个就是pip的版本问题,更新一下就好了

win+r 输入cmd 然后输入python -m pip install –upgrade pip  回车

注意打开cmd记得给予CMD管理员权限,不然执行命令会错误

加群入久伴博客官方微信群

加入久伴官方微信群有啥优势?

1.文章内部资源由于时间久远可能失效,加群,群内可以第一时间反馈

2.网站中教程不一定适用任何人,加群可以第一时间咨询并解决您得疑惑

3.你游荡于互联网,也需要群体,加群一起互动交流,畅所欲言

扫描下方二维码即可加入交流讨论

声明:本站所有文章,如无特殊说明或标注,均为本站原创发布。任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。如若本站内容侵犯了原著者的合法权益,可联系我们进行处理。

给TA赞助
共{{data.count}}人
人已赞助
0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索